Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Arglebargle Date: Jun 25, 2011 3:02pm
Forum: etree Subject: Re: Moving show from Community audio to LMA

Thank you for moving it for me, next time I'll hopefully get it right!

Reply to this post
Reply [edit]

Poster: Arglebargle Date: Jun 26, 2011 12:24pm
Forum: etree Subject: Re: Moving show from Community audio to LMA

I am sorry, I am not sure what I am doing wrong when I upload audio and it goes to the wrong place. I uploaded this
http://www.archive.org/details/MC2002-11-02.MC2002-11-02&;reCache=1
and it went to the wrong place again. I do apologize. I did click the option that this was for the Live Music Archive. Thank you for your assistance, and if you know how I can prevent this mistake in the future I would be most grateful!

-Alan Belanich

This post was modified by Arglebargle on 2011-06-26 19:24:06

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jun 26, 2011 12:34pm
Forum: etree Subject: Re: Moving show from Community audio to LMA

Make sure that when you get the drop-down menus after you hit "Submit", that you choose from the "etree" list. That has all the band names in it - choose Max Creek from that list and you should be all set. I'll move this one for you.

Reply to this post
Reply [edit]

Poster: Arglebargle Date: Jun 26, 2011 4:33pm
Forum: etree Subject: Re: Moving show from Community audio to LMA

Thank you so much!